坏消息!iOS 15.1 越狱出问题,这类设备受影响

昨天!被一条消息惊到了,那就是 iOS 15.0 - 15.1.1 越狱又出问题了,注意的是,仅针对 iPhone XS - 13 系列设备受影响,该问题可能会导致越狱报错,因此可能不会那么快出,具体是什么情况,请继续往下看。

先回顾一下内容,在3月2日的时候,CoolStar 越狱大神在 Discord 中发文称,我已经开始研究 iOS 15.0 - 15.1.1 系统新漏洞,并提到这个需要调整无根的问题,正在研究中,确定会发布iOS 15越狱。

接下来分享内容是由 CoolStar 超级关注者才能看到,也就是付费用户才能看到的消息,在3月5日早上时段,在推特发文称,我已经开始利用漏洞,正在取得进展。

iPod touch 7 - 15.1(测试中)iPad 9th gen - 15.0.1(测试中)iPad Pro 11” A12Z - 15.1(测试中)iPhone XS - 15.1(测试中)

关于 rootless 无根的问题,CoolStar 已经提前准备好,并确认 libhooker 在iOS 15.1 A13上工作,只需修复漏洞并让调整就能得以解决。

3月7日的晚上时段,CoolStar再次确认,libhooker 基板在 iOS 15.1 上可以完全工作,似乎很顺利。

并且还告知,iOS 15 越狱工具会使用全新的工具来命名,而不是 Taurine 来命名,之前我只是简单的分析猜测,现在直接是确认的。

直到!3月9日凌晨时段,CoolStar 带来一条坏消息,Apple 可能对 iOS 15 中 A12 及更高设备的越狱造成严重打击,但对于 A9 - A11 设备相对简单解决,而 A12 - A15 每一个版本需要使用新技术。

也就是说,Apple 终于对越狱出手了,在 iOS 15 系统中使用新的技术阻止越狱侧载应用程序的问题,也就是说 iPhone XS - 13 设备 iOS 15.0 - 15.1.1 越狱可能不会那么快出,疑似 iPhone 6S - X 会优先支持。

上述消息来源于 CoolStar 越狱大神 Taurine 越狱工具创始人推文整合得知,在 iOS 15 A12 及更高设备会出现问题,但不代表 Pwn20wnd 越狱大神 unc0ver 越狱创始人无法解决这个问题,所以还需要耐心等。

大概这些内容了,话说!你们期待 iOS 15.0 - 15.1.1 越狱支持吗?请评论。

© 版权声明
THE END
喜欢就支持一下吧
点赞7 分享
评论 抢沙发
头像
欢迎您留下宝贵的见解!插入图片请使用ssl
提交
头像

昵称

取消
昵称表情代码图片

    暂无评论内容